Главная | RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Каталог уроков •|• Каталог файлов •|• FREELANCE •|• НАША галерея
Страница 1 из 3123»
Модератор форума: Aster, Frank 
Форум » ZBrush. Все о нем... » F.A.Q. по ZBrush » Установка Zbrush3
Установка Zbrush3
КактусДата: Понедельник, 04.06.2007, 02:00 | Сообщение # 1
Прохожий
Группа: Пользователи
Сообщений: 2
Статус: Offline
Здравствуйте, уважаемые! В ходе установки Z brush 3 выскаивает окошко Microsoft Visual
C ++ , жму Yes - выдает "Command line option syntax error. Type Command /? for Help". При запуске говорит , что "Приложение не было запущено, поскольку оно некорректно настроено..." Просветите сиволапого, как быть? help
 
AndrGraftДата: Понедельник, 04.06.2007, 06:32 | Сообщение # 2
Совесть форума :)
Группа: Активные пользователи
Сообщений: 169
Статус: Offline
В папке Браша есть папка "Troubleshoot Help" там собственно ридмишник в котором "Если у вас проблемы с запуском Браша вам нужно запустить vcredist_x86.exe для установки в систему необходимых плагинов" и сам vcredist_x86.exe.
 
КактусДата: Понедельник, 04.06.2007, 07:45 | Сообщение # 3
Прохожий
Группа: Пользователи
Сообщений: 2
Статус: Offline
Так у меня при запуске этого самого vcredist_x86.exe и вылезает "Command line option syntax error. Type Command /? for Help"... У меня стоял второй Браш , я его деинсталировал, папки поудалял, реестр почистил, J2Se Runtime Environment 5.0 Update 11 у меня стоит... Когда я деинсталировал второй Браш, в списке установленных программ была какая-то махонькая програмка связанная с Zbrush, так я ее тоже того.... smile
 
AndrGraftДата: Понедельник, 04.06.2007, 08:03 | Сообщение # 4
Совесть форума :)
Группа: Активные пользователи
Сообщений: 169
Статус: Offline
Тогда не знаю. Скажу лишь, что я ZB2.0 не удалял. Они друг другу совершенно не мешают.
 
P2A1Дата: Вторник, 12.06.2007, 15:42 | Сообщение # 5
Прохожий
Группа: Пользователи
Сообщений: 1
Статус: Offline
Проблема та же.C ++ не устанавливается. ЧТО делать? cry angry wacko
 
AndrGraftДата: Вторник, 12.06.2007, 18:08 | Сообщение # 6
Совесть форума :)
Группа: Активные пользователи
Сообщений: 169
Статус: Offline
Хм, что-то терзают меня смутные сомнения... Дистрибы то вообще одинаковые? Мой размером 35.142.192 bytes

Проблем с установкой не было. Проверьте у себя точные циферки.

 
vutshyДата: Воскресенье, 17.06.2007, 22:25 | Сообщение # 7
Прохожий
Группа: Пользователи
Сообщений: 2
Статус: Offline
У меня такая же сейчас проблема :((
ПОМОГИТЕ!!!!
 
tg-HunterДата: Понедельник, 18.06.2007, 11:52 | Сообщение # 8
Прохожий
Группа: Пользователи
Сообщений: 1
Статус: Offline
Скачал ZBrush 3, но версия на 7 дней, у кого есть ключ, дайте пожалуйста. smile
 
AndrGraftДата: Понедельник, 18.06.2007, 12:46 | Сообщение # 9
Совесть форума :)
Группа: Активные пользователи
Сообщений: 169
Статус: Offline
Ключ здесь смотреть - http://www.shader.ru/index.php?ind=news&op=news_show_single&ide=479
 
AntДата: Четверг, 05.07.2007, 15:26 | Сообщение # 10
Прохожий
Группа: Пользователи
Сообщений: 1
Статус: Offline
такая же проблема была как в первом посте. Решил ее так: правой кнопкой по vcredist_x86 => извлеч файлы => появится одноименная папка, из нее уже все нормально установится smile
 
vutshyДата: Четверг, 19.07.2007, 17:15 | Сообщение # 11
Прохожий
Группа: Пользователи
Сообщений: 2
Статус: Offline
Quote (Ant)
такая же проблема была как в первом посте. Решил ее так: правой кнопкой по vcredist_x86 => извлеч файлы => появится одноименная папка, из нее уже все нормально установится

Спасибо тебе!!!!
ВСЕ ЗАРАБОТАЛО ПО ТВОЕМУ МЕТОДУ!!!!! biggrin

 
terraelДата: Воскресенье, 04.11.2007, 11:16 | Сообщение # 12
Прохожий
Группа: Пользователи
Сообщений: 10
Статус: Offline
елки палки куда активатор то пихать?чо вообще с ним надо делать?
 
GordonДата: Понедельник, 04.02.2008, 08:07 | Сообщение # 13
Прохожий
Группа: Пользователи
Сообщений: 3
Статус: Offline
Вот скачал архив "Pixologic Zbrush 3.1 Incl Keygen updated-fixed 08-2007.rar" весом гдето 46 метров. Запускаю сначало "ZBrush_3_Setup.exe" установка проходит без проблем, в конце визуал С++ там чегото ставит, не на что при этом не ругаясь, тоесть "Command line option syntax error. Type Command /? for Help" у меня не появляется. Но после установки сам ZBrush 3 упорно не запускается, говорит что, "приложение не было запущено, поскольку оно не коректно настроено..." Вроде у многих была похожая проблема, НО дело в том, что Visual C++ 2005 Codename Orcas и Framework 2.0 у меня стоят. В чем может быть дело? Помогите кто может, очень хочется начать работать в этой программе!

Добавлено (04.02.2008, 08:07)
---------------------------------------------
Все, проблема решена и заключалась она именно в Visual Studio или возможно в каком-нибудь его компоненте! Так как после полного удалениия Visual Studio, ZBrush сразуже запустился! biggrin


пусть было как было
ведь как-нибудб да было
никогда так не было
чтобы никак небыло


Сообщение отредактировал Gordon - Понедельник, 04.02.2008, 08:08
 
rushirДата: Среда, 19.03.2008, 10:23 | Сообщение # 14
Прохожий
Группа: Пользователи
Сообщений: 1
Статус: Offline
здравствуйте!
такая вот проблемка - при установке апдейта 3.1 после подготовки к инсталяции показывает это

пробовал патчи по 13 мб
третий браш ставится без проблем а вот апдейт sad
еще деталь 3.1 уже стоял на этой машине
win XP
спасмбо за советы
 
piceglavДата: Среда, 19.03.2008, 12:46 | Сообщение # 15
Прохожий
Группа: Пользователи
Сообщений: 10
Статус: Offline
Привет всем! Чего-то народу тут мало... biggrin

2rushir я в браше недавно, но помочь всёж попробую. Мне кажется проблем может быть две:

битый апдейт - проверь у себя точный размер файла, я апдейтил с такого - Zbrush3.1_Update - 13.686.248 bytes

старая версия микрософтовского установщика - это такая фигня, с помощью которой винда .msi дистрибы устанавливает. Короче поищи вот такой апдейт - windowsInstaller-KB893803-v2-x86.exe

У меня всё! biggrin

 
Форум » ZBrush. Все о нем... » F.A.Q. по ZBrush » Установка Zbrush3
Страница 1 из 3123»
Поиск:





Copyright FStudio © 2017
Хостинг от uCoz